Экспорт писем

Скачать все письма из Яндекс.Почты можно с помощью почтовых программ:

  1. Установите и настройте программу по общей инструкции или по инструкции для Microsoft Outlook, Mozilla Thunderbird, The Bat!, Opera Mail, Apple Mail.
  2. Экспортируйте письма по инструкции для вашей почтовой программы:
Microsoft Outlook
  1. Откройте вкладку Файл.
  2. Выберите в меню Открыть и экспортировать → Импорт и экспорт.
  3. Выберите пункт Экспорт в файл.
  4. Если после экспорта вы хотите импортировать письма в другой ящик с помощью Outlook, выберите Файл данных Outlook (.pst). Если с помощью другой программы — Значения, разделенные запятыми (Windows).
  5. Нажмите кнопку Далее.
  6. Выберите имя учетной записи, из которой нужно экспортировать письма.
  7. Включите опцию Включить вложенные папки — в этом случае экспортируются письма, контакты и календарь.
  8. Нажмите Далее.
  9. Нажмите кнопку Обзор и выберите папку для экспорта. Введите имя файла и нажмите кнопку ОК.
    Примечание. Если ранее вы уже экспортировали письма, здесь будут указаны предыдущие папка и имя файла. Введите другое имя файла или выберите другую папку.
  10. Нажмите Готово.
Mozilla Thunderbird
  1. Откройте меню  → Справка → Информация для решения проблем.
  2. Найдите Папка профиля в блоке Сведения о приложении и нажмите Открыть папку.
  3. Закройте программу Mozilla Thunderbird.
  4. Скопируйте содержимое папки профиля и вставьте туда, где хотите сохранить письма.
The Bat!
  1. Откройте меню Инструменты → Экспортировать письма.
  2. Выберите нужный формат экспорта: Файлы писем (.MSG), Файлы писем (.EML), UNIX-ящик.
  3. Завершите экспорт.
Apple Mail
  1. Выберите ящик для экспорта в левом меню.
  2. Откройте меню Файл → Экспортировать ящик.
  3. Выберите папку для экспорта и нажмите Выбрать.
    Примечание. Apple Mail экспортирует почтовые ящики как пакеты с расширением MBOX. Если вы уже экспортировали почтовый ящик, программа не заменит существующий файл MBOX, а создаст новый с другим именем.
Opera Mail

Нажмите правой кнопкой мыши на фильтре Входящие и выберите Экспорт.

Примечание. Каждая программа экспортирует письма в файл определенного формата. Если после экспорта вы хотите импортировать письма в другой почтовый ящик, используйте для импорта ту же самую почтовую программу.